Tango * super minimizable skin UPDATE

New or modified Mixxx skins

Moderators: garth, User Customization Moderators

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Sat Feb 11, 2017 1:36 am

Kafuzke wrote:VU-meter WHITE is not a bug is a feature :D

...exactly! ;)
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Sat Feb 11, 2017 1:51 pm

ronso wrote:
jphunkz wrote:Just tried on a mid 2013 Macbook Air with OS X 10.10.5. Same issue. Everything works except the skin panel.

I have an idea about this issue...
Just to be sure: you tried with a fresh installlation and fresh skin?


Updated/renamed to Tango v0.9.1
see 1st post for details

Enjoy!
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Sun Feb 12, 2017 11:35 pm

Updated/renamed to Tango v0.9.1

* FX: added minimal mode :D Woohoo, finally!
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby Kafuzke » Mon Feb 13, 2017 9:04 am

Hi Ronso,
great job, i´ll show you with pleasure screenshots with the german skin. Started with a clean mixxx.cfg. When FX expand it is larger like the previous version and the black border under the grey button look a little bit strange.
Screenshot1.JPG
Screenshot1.JPG (45.77 KiB) Viewed 2830 times

Screenshot2.JPG
Screenshot2.JPG (56.67 KiB) Viewed 2830 times
Best reguards,
Kafuzke
Kafuzke
 
Posts: 16
Joined: Mon Jan 30, 2017 8:51 am

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Mon Feb 13, 2017 5:32 pm

Kafuzke wrote:great job, i´ll show you with pleasure screenshots with the german skin. Started with a clean mixxx.cfg. When FX expand it is larger like the previous version and the black border under the grey button look a little bit strange.

Thank you for the screen! It reminds me that I need to improve my test routine, should also test without controller who automatically loads Effects.
I also noticed som issues with MixerBar whith little vertical space.

Btw, did you try 2.1_alpha sometime? http://downloads.mixxx.org/builds/master/release/ (remember to back up your profile!)
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Mon Feb 13, 2017 6:10 pm

Updated to Tango_v0.9.4
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby Kafuzke » Mon Feb 13, 2017 9:08 pm

Hi Ronso,
i´ve tried a 2.1 in a virtual maschine. Indeed the latest packets are broken, the installer stop nearly at the end. :o
So i picked Git6165 from Januaray and maked a quick check. Everything look fine. Thumbs up! Only thing FX is by default off (grey).
Best, Kafuzke
Kafuzke
 
Posts: 16
Joined: Mon Jan 30, 2017 8:51 am

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Mon Feb 13, 2017 11:07 pm

Kafuzke wrote:i´ve tried a 2.1 in a virtual maschine. Indeed the latest packets are broken, the installer stop nearly at the end. :o

If you have the time, you should file a short bug report so the developers know about it https://bugs.launchpad.net/mixxx/

Kafuzke wrote:So i picked Git6165 from Januaray and maked a quick check. Everything look fine. Thumbs up! Only thing FX is by default off (grey).

This is not related to skins, I'd say: I run my own 6110 build and they're all ON after start, even without controller.
You could add this to your controller's script, probably best at the end of init() function:
Code: Select all
for (var i=1; i<=4; i++) {
   // Enable all EffectUnits
   engine.setValue("[EffectRack1_EffectUnit"+i+"]","enabled",1);
}
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

Re: FlatNite * super minimizable skin UPDATE

Postby Be. » Mon Feb 13, 2017 11:27 pm

Kafuzke wrote:Only thing FX is by default off (grey).


This is an intentional change for 2.1. All effects are off when Mixxx starts and the deck assignment switches are remembered across restarts of Mixxx. Effects are off by default to prevent accidentally having them changing the sound when starting a set. That happened to me setting up for a gig with the filter cutting out all the sound for a deck. :o I had to ask the DJ before me to play another track while I figured out why I wasn't getting any sound coming out.
I heard FLAC and I haven't gone back.
Protect your hearing with earplugs!

Hear my mixes
User avatar
Be.
Mixxx Developer
 
Posts: 2277
Joined: Tue Jan 06, 2015 1:00 am
Location: Chicago, USA

Re: FlatNite * super minimizable skin UPDATE

Postby ronso » Tue Feb 14, 2017 12:16 pm

Updated to Tango_v0.9.5
* add optional Filter knob to EQ section
* redesign MixerBar, add VU meters & Mute buttons
* fix Mixer layout
* ...

This will be the last major update for a while (except you find some ugly bugs).
I'd still appreciate shots from screens smaller/bigger than 1366*768!

Cheers!
User avatar
ronso
 
Posts: 93
Joined: Mon Mar 02, 2015 7:41 pm

PreviousNext

Return to Skins

Who is online

Users browsing this forum: No registered users and 1 guest