Disable doubleclick load in autoDJ

Mod your Mixxx: Share your controller mappings, keyboard mappings, skin and script tweaks here!

Moderators: garth, User Customization Moderators

Disable doubleclick load in autoDJ

Postby Fcstfan » Mon Jun 11, 2018 9:32 pm

As I stated ofen before, I love the work you guys are doing! One question: Is it possible to disable the feature that loads a track into the nonactiv deck if you double click it? It can be quite stressful to suddenly realize that the wrong track is cued :lol:

Thanks again for everything your answers!
Fcstfan
 
Posts: 8
Joined: Thu Feb 15, 2018 6:40 pm

Re: Disable doubleclick load in autoDJ

Postby JosepMa » Tue Jun 12, 2018 5:54 pm

Hello.

It looks like you cannot disable the doubleclick action, but you can tell it to do something else, less invasive to you.

Concretely, you can go to the Preferences, the to the Library section, and there you can switch between cueing into an available deck, or cueing into the autoDJ Queue.
Setting it to this other meaning could avoid your problems.
JosepMa
 
Posts: 677
Joined: Sat Oct 10, 2015 7:02 pm

Re: Disable doubleclick load in autoDJ

Postby Fcstfan » Mon Jun 18, 2018 8:49 pm

Ok, super awesome answer. Thanks so much. Works great!
Fcstfan
 
Posts: 8
Joined: Thu Feb 15, 2018 6:40 pm


Return to User Customizations

Who is online

Users browsing this forum: No registered users and 1 guest