Questions

Fixxx your Mixxx

Moderator: garth

Questions

Postby doris johnsky » Thu Jul 04, 2019 9:18 pm

1. Is there a way to rearrange presets? I've put them in but I want to move some.

2. I have songs when broadcast into the internet that are garbled. What causes this? It seems random and I never know when it will happen. I may play 2 hours and never have it happen or I may have 5 or 6 in 2 hours. I call it "squirrels having sex"'

3. Can you Auto DJ a preset?

4. Is there a way to make the Mixxx interface smaller? It covers about 1/2 my screen.

Thanks. You guys rock
doris johnsky
 
Posts: 6
Joined: Sat Jun 15, 2019 4:55 pm

Re: Questions

Postby doris johnsky » Tue Jul 09, 2019 3:21 am

No one?
doris johnsky
 
Posts: 6
Joined: Sat Jun 15, 2019 4:55 pm

Re: Questions

Postby DJ Phatso » Wed Jul 10, 2019 3:58 pm

By "preset", do you mean a playlist of songs ?

Is this is the case, this section of the User Manual might answer questions 1 & 3

https://www.mixxx.org/manual/latest/en/ ... e-your-mix


I don't have any experience with broadcasting, but I would venture to say check your audio settings. In the end, the user manul might be your best friend here again:

https://www.mixxx.org/manual/latest/en/ ... sting.html


As for resizing the interface, just like with any window, simply grab the lower right corner and drag it to the size that feels good.
User avatar
DJ Phatso
 
Posts: 97
Joined: Tue Feb 02, 2010 6:26 pm

Re: Questions

Postby doris johnsky » Fri Jul 12, 2019 2:01 am

Thanks. Of all those the garbled sound is the one that is a bother. It's hit or miss. It happened to a song I downloaded the day before. I've asked around and no one seems to know.

A new issue was adding a new contact.

I click add new contact, start putting in the connection info, checked back to the first and noticed it had changed the setting for the first one. Needless to say I wasn't happy.
doris johnsky
 
Posts: 6
Joined: Sat Jun 15, 2019 4:55 pm

Re: Questions

Postby DJ Phatso » Fri Jul 12, 2019 2:31 pm

Again, from the way you describe it, I think part of your problem is related to your audio configuration/audio interface.

Can you detail your audio configuration ?

I would also suggest applying the changes mentioned in the following help document:

https://support.native-instruments.com/ ... rocessing/
User avatar
DJ Phatso
 
Posts: 97
Joined: Tue Feb 02, 2010 6:26 pm


Return to Troubleshooting & FAQ

Who is online

Users browsing this forum: No registered users and 6 guests